IC not set or changed

Ответить
Reformatt
Сообщения: 1
Зарегистрирован: 14 апр 2021 03:43

IC not set or changed

Сообщение Reformatt » 14 апр 2021 03:55

Trying to read a Macronix 64MB SPI 25 flash IC off an ASUS motherboard (UX331UN). Detects the IC ok, but when you go to read, says IC not set or changed. Tried lowering SPI speed but makes no difference. Using a genuine Pomona SOIC clip BTW. Current version SVOD3 firmware and software.

Chip is still on board, haven't tried removal as yet since you normally get FFFFFFFFF when they won't read in cct. Is it a bug?
Вложения
Screenshot 2021-04-14 114058.png
Screenshot 2021-04-14 114058.png (46.14 КБ) 1285 просмотров

admin
Site Admin
Сообщения: 54
Зарегистрирован: 11 окт 2018 19:58

Re: IC not set or changed

Сообщение admin » 14 апр 2021 16:00

Hello
we do not guarantee work through the clip

pc-kronus
Сообщения: 1
Зарегистрирован: 15 апр 2021 14:54

Re: IC not set or changed

Сообщение pc-kronus » 15 апр 2021 15:00

Hello
I have the same problems since April 14, it seems that it says test pin ok and it is false, it does not write well, what solution does it have to put an old firmware, thanks

Hlaskover
Сообщения: 1
Зарегистрирован: 27 дек 2020 21:21

Re: IC not set or changed

Сообщение Hlaskover » 11 май 2021 17:06

I confirm this is a software bug. Using latest software makes many chips unreadable. Downgraded to 1.1.0.6 everything wokrs perfect using clip (POMONA). Had this bug for chip: U52 Winbond25064CVSIG 1121 , laptop model: Dell Latitude E6320 . Had to downgrade both software and firmware (work together).

Desmondpyday
Сообщения: 2
Зарегистрирован: 05 июл 2021 08:16

-

Сообщение Desmondpyday » 08 окт 2021 13:52

Thats exactly what I was going for when I asked for the information. Those settings can make a difference.

Let me know if the behavior with the settings changed doesnt help.

Ответить